Opony samochodowe Audi 80
części samochodowe
Ubezpieczenie OC
opony i felgi
Tarcze, hamulce

[B3 2.0 3A] Nie działający układ abs quattro

ODPOWIEDZ
xcvz12
Forum Audi 80
Forum Audi 80
Posty: 12
Rejestracja: 28 wrz 2017, 22:15

[B3 2.0 3A] Nie działający układ abs quattro

Post autor: xcvz12 » 03 lis 2018, 13:52

Witam od kiedy posiadam ten samochód to nie mam abs. Zawsze było tak, że zapala się kontrolka i wyłączam ją przyciskiem abs.
Zauważyłem brak koronki na jednym kole tylnym i wymieniłem cały przegub (taki z koronką :)).
Problem nie zniknął, wiec zdjąłem pokrywę na pompie i nie ma żadnych przekaźników.

Teraz pytanie czy tam są jakieś moduły czy zwykłe przekaźniki samochodowe ?

Ze schematów wyczytałem, że są zwykłe, lecz po założeniu kontrolka abs świeci się cały czas i nie da się wyłączyć

Oporności czujników sprawdzałem we wtyczce komputera i mniej więcej wynosi 1,2 Kohm.
Napięcia dochodzą.

Awatar użytkownika
krzych900
Forum Audi 80
Forum Audi 80
Posty: 418
Rejestracja: 20 cze 2013, 23:21
Lokalizacja: PKN

Post autor: krzych900 » 03 lis 2018, 19:40

Jest przekaźnik pod kierownicą. Taki z bezpiecznikiem. I sterownik pod kanapą z tyłu. No i w quattro abs jest połączony jeszcze z blokadą dyferencjału

xcvz12
Forum Audi 80
Forum Audi 80
Posty: 12
Rejestracja: 28 wrz 2017, 22:15

Post autor: xcvz12 » 04 lis 2018, 16:33

To wiem. Chodziło mi o przekaznik umiejscowiony bezpośrednio na pompie abs.
Odkręciłem plastikową obudowę popy abs i ukazała mi się wtyczka pompy abs oraz miejsce na przekaźniki. Założyłem jeden przekaźnik od grzania świec żarowych oraz przekaźnik przełączający
taki:
https://allegro.pl/przekaznik-przelacza ... 16831.html

Po założeniu kontrolka świeci się cały czas i nie reaguje na przycisk abs
Czy ten przekaźnik dobry założyłem ? czy tam ma być jakiś moduł ?

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8118
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 04 lis 2018, 21:47

Podaj numer pompy abs

Awatar użytkownika
Tsarkam
Forum Audi 80
Forum Audi 80
Posty: 92
Rejestracja: 14 sty 2017, 13:34

Post autor: Tsarkam » 05 lis 2018, 11:31

Sprawdź jeszcze czy masz dobry sterownik ABS - u mnie w B4 ktoś wrzucił sterownik od "niequattro" i nie dogadywał się z trzykanałową pompą.
Zastanawia mnie jak "wyłączałeś" kontrolkę ABS przyciskiem. Bo u mniej jest na odwrót - po wciśnięciu przycisku (wyłączeniu ABS) kontrolka się zapala.

xcvz12
Forum Audi 80
Forum Audi 80
Posty: 12
Rejestracja: 28 wrz 2017, 22:15

Post autor: xcvz12 » 12 lis 2018, 18:52

Sam nie wiem dzieje sie tak bez przekaznikow na pompie (kontrolka pali sie po uruchomieniu auta a przyciskiem wylaczam ;))

Teraz swieci sie caly czas i nie reaguje na przycisk ( po zalozeniu przekaznikow)

Dzisiaj po robocie wyciagne komputer i zobacze przy okazji na zimne luty

[ Dodano: 2018-11-05, 21:21 ]
komputer jest z quattro (raczej) na nim pisze :
bosch
0 265 103 032
made in germany
0630691
857 907 379 d

naklejka żółta ;)
Przejechałem całego lutownicą dla pewności.
Jutro zobaczę czy działa.

[ Dodano: 2018-11-12, 18:47 ]
Przepraszam za długą nieobecność (z braku czasu)

Dzisiaj doszedłem do ładu z abs. Jak się okazało był zimny lut w module nad nogami kierowcy (taki przekaźnik z bezpiecznikiem), który symulował spalony bezpiecznik, przez co pomimo bezpiecznika sprawnego, układ abs odczytywał "spalony bezpiecznik ".

Więc odpowiedzią na moje pytanie jest: "tam są zwykłe przekaźniki bez żadnych modułów " ;-)

Moja pompa wygląda tak:

ODPOWIEDZ

Wróć do „Systemy bezpieczeństwa Air bag i ABS”


Akumulatory samochodowe Audi 80 Ubezpieczenie OC
hamulce