Weryfikacja Historii Wypadkowej Pojazdu

[B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Wszystko co znajduje się w komorze silnika.
Awatar użytkownika
Promacio
Audi 80 Fan
Audi 80 Fan
Posty: 17
Rejestracja: 15 cze 2020, 21:24
Imię: Maciej
Model: Audi 80 B3
Nadwozie: Sedan
Silnik: 1.8 PM
Lokalizacja: Holandia
Kontakt:

[B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: Promacio » 26 cze 2020, 16:31

Witajcie Drodzy Klubowicze,

Kupilem 7 lat temu Audi 80 B3 1.8S kod silnika PM stoworzona w 1990r. z usterka wycieraczek. Nie wracaja na pozycje 0 automatycznie i nie dzialaja tryby czasowe. Oczywiscie chcialem to naprawic zeby lala chodzila jak ja stworzono lecz tego problemu do dzisiaj nie rozwiazano po licznych wizytach u roznych mechanikow. Mieszkam w Holandii i od tego roku nikt przegladu mi nie podbije jak wycieraczki nie sa w 100% sprawne.

Wzialem sprawy w swoje rece i jechalem po kolei wedlug informacji ktore na tym forum znalazlem:
- Silniczek wycieraczek wymieniony i wtyczke od silniczka tez mierzylem 13v mam na multimetrze
- Przekaznik wymieniony i sprawdzony w drugiej takiej samej Audi i dziala wiec przekaznik jest ok jednak u mnie nie slysze pukania
- Manetka nowa przylutowana
- Sciagnalem polke pod nogami kierowcy i zaczal ogladac kable i wtyczki ale nie widze nic specjalnego

Tutaj pojawia sie moje pytanie bo chce zabrac sie za rozebranie skrzynki z bezpiecznikami bo podejrzewam ze moze sciezka jest ktoras walnieta (zobacz przykladowe zdjecie ponizej).

Obrazek

Co o tym sadzicie ? Dobrze mysle czy moze macie jakies inne pomysly ktore moglbym wyprobowac ?

Z gory bardzo dziekuje za Wasza pomoc :-) !

Do uslyszenia,
Maciek
Ostatnio zmieniony 27 cze 2020, 21:35 przez Promacio, łącznie zmieniany 6 razy.

Online
Awatar użytkownika
Pieterb
Administrator
Administrator
Posty: 11326
Rejestracja: 02 sty 2009, 17:59
Imię: Piotr
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABK+lpg
Lokalizacja: Zamość
Kontakt:

Re: [B3 1.8S PM] Wycieraczki nie wracaja na pozycje 0.

Post autor: Pieterb » 26 cze 2020, 16:53

A po co chcesz to rozbierać? Wymień przekaźnik i pewnie będzie po problemie tylko nie pamiętam nr.
Ustawianie zapłonu w abk

Kto o coś spytał i uzyskał poradę niech czuje się zobowiązany napisać o rezultatach - pomogło, nie pomogło, jakie było właściwe rozwiązanie problemu.Dziękuję

Srebrna Kula

Ja się nie znam na naprawach, ja tylko kopiuje wiedzę ze starszych postów na forum, więc i Ty szukaj search.php

Awatar użytkownika
Promacio
Audi 80 Fan
Audi 80 Fan
Posty: 17
Rejestracja: 15 cze 2020, 21:24
Imię: Maciej
Model: Audi 80 B3
Nadwozie: Sedan
Silnik: 1.8 PM
Lokalizacja: Holandia
Kontakt:

Re: [B3 1.8S PM] Wycieraczki nie wracaja na pozycje 0.

Post autor: Promacio » 26 cze 2020, 17:54

@Pieterb,
Niestety przekanik juz wymienialem. Mam druga taka sama audi i przekladalem przekazniki i w mojej nie dziala zaden a w drugiej dzialaja oby dwa. Co oznacza ze przekaznik jest dobry. Dodatkowo sciagnalem obudowe przekaznika zeby go obejrzec i nie znalazlem zadnych przepalen na laczeniach/sciezkach.

Dodatkowo odpialem przekaznik nr. 229 odpowiedzialny za czasowki i pozycje 0 i wsadzilem druty metalowe w te piny gdzie wpina sie przekaznik w skrzynce od bezpiecznikow zeby pomierzyc czy tam prad wogole idzie ale nic nie wykrywam. Nie wiem czy to dobrze robie dlatego probuje sieganac po rade tutaj na forum.

Pomocy u mechanikow z tym problemem tutaj w Holandii liczy sie z niemozliwym, wszyscy by tylko kumputer podpinali a jak kompa nie ma jak podpiac to juz dupa... taki mechanicy polscy i holenderscy tutaj sa. Brak mi slow, wiec jade sam lopatologicznie probuje rozbroic system na czesci pierwsze i sprwdzic o co tutaj chodzi i doszedlem ze jest cos nie teges z polaczeniem do przekaznika ale jak patrze pod skrzynke od bezpiecznikow to nie wiem ktore kable odpowiadaja za ten dany przekaznik zeby pomierzyc czy dochodzi do skrznki sygnal, nastepna droga wychodzi na to ze sa sciezki i jak to wszystko jest prima no to sygnal musi nie ma bata.

Ma ktos moze schematy do tego ? Ktos mial wogole wyplane sciezki w skrzynce od bezpiecznikow ?
Jak tak to dawajcie znac moze uda mi sie ogarnac temat.

Do uslyszenia ! luzik_
Ostatnio zmieniony 29 cze 2020, 23:30 przez Promacio, łącznie zmieniany 3 razy.

maciek889
Od zawsze na forum
Od zawsze na forum
Posty: 4003
Rejestracja: 30 wrz 2009, 19:10
Lokalizacja: Wchsut.

Re: [B3 1.8S PM] Wycieraczki nie wracaja na pozycje 0.

Post autor: maciek889 » 26 cze 2020, 19:10

Możesz być problem z monetce bo kiedy jest w pozycji wyłączonej to powinna załączać zasilanie na styk powrotu.
Tu masz schematy:
http://www.autolib.diakom.ru/CAR/Audi/1 ... /fig05.pdf
http://www.autolib.diakom.ru/CAR/Audi/1 ... /fig57.pdf

Choć patrząc na nie nie potwierdza się moja wcześniejsza teoria. Dałbym głowę że w 100 C3 widziałem taki przypadek gdzie trzeba było lekko popchnąć do przody manetkę aby powrót zadziałał.

Zobacz czy masz stały plus po zapłonie na niebiesko-czerwonym silniczka bo tylko on i masa jest potrzebna aby silniczek wrócił na miejsce.
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.

Awatar użytkownika
Promacio
Audi 80 Fan
Audi 80 Fan
Posty: 17
Rejestracja: 15 cze 2020, 21:24
Imię: Maciej
Model: Audi 80 B3
Nadwozie: Sedan
Silnik: 1.8 PM
Lokalizacja: Holandia
Kontakt:

Re: [B3 1.8S PM] Wycieraczki nie wracaja na pozycje 0.

Post autor: Promacio » 27 cze 2020, 18:36

@maciek889,
Dziekuje za schematy i pomysl czy 12V leci w niebiesko-czerwonym kablu od wtyczki do silniczka wycieraczek, gdy zaplon jest wlaczony, a manetka od wycieraczek w pozycji 0. Oczywiscie juz sprawdzilem, wyciagnalem ja ze silniczka i multimetrem obadalem wtyczke. Jest staly plus tak jak mowisz na wlaczonym zaplonie i manetka w pozycji 0, wiec na moja logike mysle ze walniety jest silniczek. Tak jak pisalem wczesniej silniczek mam drugi ze szrotu i jak wtyczke w niego wepne to dziala tak samo jak stary.
Aby glowy wam nie zawracac mowie sobie, ze sprawdze ten luzny silniczek w drugiej takiej samej audi ale niestety pol dnia walczylem z wtyczka i jej nie wypialem.... <krzyk>

Nie mam pojecia czy spryskac ja kontaktem czy WD40 ? Tego zaczepu co trzyma wtyczke przy kablu od masy juz sie pozbylem ale connector wciaz nie chce ruszyc, wiec nie wiem jak zachowa sie silniczek jak podepne pod druga audiczke. Jutro bede walczyl dalej ale czym prysnac zeby sobie pomoc ? Myslalem tez zeby owinac jakas szmata, zlapac szczypcami i mlotkiem delikatnie popukac ale tam jest tak malo miejsca ze ciezko bedzie, bede probowal jakos ja uwolnic i przeprowadzic ten test.

@Klubowicze,
Troche wiecej detali na temat mojego problemu:

Filmik dzialania wycieraczek:
https://www.youtube.com/embed/cj3rk1EKzgM


Silniczek zastepczy. On ma tylko dwa kable, jeden zielony (wolny bieg - 2 stopien na manetce) i czerwnony (szybki bieg - 3 stopien na manetce), wiem bo przecinalem i sprawdzalem. Czy jest cos co moglbym jeszcze w nim sprawdzic czy dziala poprawnie ?:
Obrazek

Przekaznik. I tutaj moje pytanie czy ktos orientuje sie ktore piny odpowiadaja za napiecie do przekaznika 229 ? Wsadze druty w piny w skrzynke od bezpiecnizkow i pomierze czy tam tez jest napiecie.
Obrazek

Obrazek

@Pieterb,
Prosze daj znac czy przeniesc dodatkowe detale na temat problemu do pierwszego posta, aby utrzymac spojnosc watku ?

Dziekuje wszystkim za zyczliwa pomoc ! piwoa80

Badzcie zdrow i do uslyszenia ! hejka_
Ostatnio zmieniony 29 cze 2020, 23:31 przez Promacio, łącznie zmieniany 1 raz.

maro0912
Audi 80 Mastach
Audi 80 Mastach
Posty: 110
Rejestracja: 04 paź 2012, 23:24
Imię: Marek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABK+lpg
Lokalizacja: Andrychów
Kontakt:

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: maro0912 » 27 cze 2020, 22:30

po filmiku mi to wygląda bardziej na problem z manetką miałem kiedyś podobnie w b2. nie rozbierałem manetki w b4 więc nie chcę w błąd wprowadzać ale w b2 chyba było tak że mogło od styków przytopić plastik i manetka nie zawsze łapała

maciek889
Od zawsze na forum
Od zawsze na forum
Posty: 4003
Rejestracja: 30 wrz 2009, 19:10
Lokalizacja: Wchsut.

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: maciek889 » 27 cze 2020, 23:35

sprawdzałeś tylko te dwa silniki? Może oba są wadliwe. Może zobacz pod pokrywką jednego silnika czy krańcówka nie jest spalona.
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.

Awatar użytkownika
Promacio
Audi 80 Fan
Audi 80 Fan
Posty: 17
Rejestracja: 15 cze 2020, 21:24
Imię: Maciej
Model: Audi 80 B3
Nadwozie: Sedan
Silnik: 1.8 PM
Lokalizacja: Holandia
Kontakt:

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: Promacio » 28 cze 2020, 14:27

@maro0912,
Dzieki za podpowiedz, lecz manetka byla wymieniana w zeszlym roku przez elektryka w polskim garazu bo tez podejrzewali ta oryginalna. Niestety po wymianie manetki nieprawidlowe funkcjonowanie wycieraczek pozostalo bez zmian. maciek889 dal dobra rade zeby zobaczyc czy jest staly plus na kablu odpowiedzialnym za powrot wycieraczek jak manetka jest w pozycji 0 i o dziwo plus jest. Ja obstawiam na brak sygnalu do przekaznika ale nie wiem jak sie za to zabrac. Moze ktos ma jakis pomysl ?

@maciek889,
Wzialem sie za silniczek dzisiaj. Rozebralem go i sprawdzilem. Zobacz filmik:
https://youtu.be/yILCs18QB5g

Niestety po zlozeniu wszystkiego na swoje miejsce zachowanie systemu wycieraczek pozostalo bez zmian. Nie wracaja na pozycje 0 i czasowki nie dzialaja. Doslownie jak wyciagne przekaznik w drugiej audi to jest ten sam efekt co u mnie. Przekaznik wsadze i wszystko dziala jak nalezy a u mnie dupa. <nie wiem>

Jak ktos ma tylko jakis pomysl co dalej moge obadac to prosze daj znac.

Pozdrawiam hejka_

maciek889
Od zawsze na forum
Od zawsze na forum
Posty: 4003
Rejestracja: 30 wrz 2009, 19:10
Lokalizacja: Wchsut.

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: maciek889 » 28 cze 2020, 23:46

Tak analizuje schematy i chyba tutaj powrót działa inaczej niż wcześniej pisałem. To w maluchach czy polonezach zasilanie wystarczyło.
Zobacz czy jak połączysz 53 (czarno szary) z 53E (zielony) na kostce manetki wycieraczek (oznaczenia powinny być od tyłu na manetce), może być odłączona ta kostka a jak nie ruszy to zobacz na podłączonej ale wtedy nie włączaj jakiejkolwiek innej pozycji.

Jak nie pomoże to sprawdź czy masz przejścia:
- styk 40 w gnieździe przekaźnika do 53E manetki (szary kabel)
- styk 42 w gnieździe do zielono-fioletowego na kostce silniczka
- styk 43 -||- do 53A manetki (niebiesko-czerwony) i czy jest w gnieździe i na manetce plus po zapłonie
- styk 45 -||- do styku J menatki biało żółty
- tam gdzie wchodzi oznaczony 31 na przekaźniku czy jest masa.
- czarno-szary z silnika na 63 (chyba) manetki
- zielono-żółty z silnika na 53B manetki
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.

Awatar użytkownika
Jarewa
Pomógł wszystkim
Pomógł wszystkim
Posty: 7995
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: Jarewa » 29 cze 2020, 19:34

Nie prościej jakby zrobił zware miedzy 31b a 53e ? bez przekaznika, wtedy powrót działa tylko na 1 i 2 biegu brak czasówek..

Awatar użytkownika
Promacio
Audi 80 Fan
Audi 80 Fan
Posty: 17
Rejestracja: 15 cze 2020, 21:24
Imię: Maciej
Model: Audi 80 B3
Nadwozie: Sedan
Silnik: 1.8 PM
Lokalizacja: Holandia
Kontakt:

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: Promacio » 29 cze 2020, 23:16

@maciek889,
Dziekuje bardzo ! Jutro bede testowal ale nie rozumiem kwestii:
Zobacz czy jak połączysz 53 (czarno szary) z 53E (zielony) na kostce manetki wycieraczek
Mam je rozciac i polaczyc ze soba ? I na jakiej pozycji manetka ma byc wtedy ? Na pozycji 0 ? Jakiego zachowania sie spowdziec ? Wycieraczka wykona jeden cykl ? Jak sprawdzic te przejscia, poprostu zobaczyc czy jest napiecie ?

@Jarewa,
Jestem Ci wdzieczny za pomoc ! Tak jutro zrobie bo temat wydaje sie latwiejszy do ugryzienia :-P. Druty do gniazdek, zaplon odpale i je polacze. Tylko czego sie spodziewac ? Jak wlacze bieg 1 to wycieraczki powinny zadzialac ? Bo jak narazie to bieg 1 nie dziala wogole jak na zalaczonym wczesniej filmiku.

Do uslyszenia luzik_
Ostatnio zmieniony 30 cze 2020, 21:27 przez Promacio, łącznie zmieniany 1 raz.

Awatar użytkownika
dzikx
Super User
Super User
Posty: 895
Rejestracja: 24 lis 2011, 21:49
Imię: Jurek
Model: Audi 90 B4
Nadwozie: Sedan
Silnik: 1.6 ADA+lpg
Lokalizacja: pomorze

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: dzikx » 30 cze 2020, 00:28

Mi wygląda na problem z przekaźnikiem albo zasilaniem jego. Jutro a bardziej dziś po pracy porownam

maciek889
Od zawsze na forum
Od zawsze na forum
Posty: 4003
Rejestracja: 30 wrz 2009, 19:10
Lokalizacja: Wchsut.

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: maciek889 » 30 cze 2020, 10:30

Promacio pisze:
29 cze 2020, 23:16
@maciek889,
Dziekuje bardzo ! Jutro bede testowal ale nie rozumiem kwestii:
Zobacz czy jak połączysz 53 (czarno szary) z 53E (zielony) na kostce manetki wycieraczek
Mam je rozciac i polaczyc ze soba ? I na jakiej pozycji manetka ma byc wtedy ? Na pozycji 0 ? Jakiego zachowania sie spowdziec ? Wycieraczka wykona jeden cykl ? Jak sprawdzic te przejscia, poprostu zobaczyc czy jest napiecie ?
Łączysz od tyłu w kostce manetki wycieraczek albo po odpięciu kostki od przodu będziesz mógł wcisnąć jakiś swój przewód w piny.
Jarewa pisze:
29 cze 2020, 19:34
Nie prościej jakby zrobił zware miedzy 31b a 53e ? bez przekaznika, wtedy powrót działa tylko na 1 i 2 biegu brak czasówek..
Chyba to dużo nie da w przypadku problemu z włącznikiem bo dalej będzie szło przez styk powrotu manetki. A styk stałe zasilanie chyba idzie poza przekaźnikiem więc tam będzie plus. Nawet jakby wyjąc bezpiecznik to wtedy straci się zasilanie które przełącza krańcówka.
Tutaj zaznaczyłem na schemacie: https://images90.fotosik.pl/390/a26aaa1593534d69.png
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.

Awatar użytkownika
Jarewa
Pomógł wszystkim
Pomógł wszystkim
Posty: 7995
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: Jarewa » 30 cze 2020, 15:12

maciek889 pisze:
30 cze 2020, 10:30
Chyba to dużo nie da w przypadku problemu z włącznikiem bo dalej będzie szło przez styk powrotu manetki. A styk stałe zasilanie chyba idzie poza przekaźnikiem więc tam będzie plus. Nawet jakby wyjąc bezpiecznik to wtedy straci się zasilanie które przełącza krańcówka.
Tutaj zaznaczyłem na schemacie: https://images90.fotosik.pl/390/a26aaa1593534d69.png

Nie to maćku zaznaczyłeś o ile czerwona linia OK tak niebieska to nie to , obwód kabel GRN to obwód powrotu i czerwony...

Kiedy zrobi zware wykluczy przekaźnik, a jak pod zawre podłączy kontrolkę żarówkę to wykluczy silnik. I zostanie tylko manetka

Awatar użytkownika
dzikx
Super User
Super User
Posty: 895
Rejestracja: 24 lis 2011, 21:49
Imię: Jurek
Model: Audi 90 B4
Nadwozie: Sedan
Silnik: 1.6 ADA+lpg
Lokalizacja: pomorze

Re: [B3 1.8S PM 1990r.] Wycieraczki nie wracaja na pozycje 0 i czasowki/tryby czasowe nie dzialaja.

Post autor: dzikx » 30 cze 2020, 18:51

Więc tak jak mówię wystarczy wyjąć przekaźnik wycieraczek ( 299 , 19 , 99 nr w zależności jaki jest założony ) i nie ma czasowych jak , ruch manetka w dół staje po puszczeniu jej , oraz ruch normalny i szybki zatrzymuje się w momencie wyłączenia manetki w poziom 0 nie wracając wycieraczkami

Dodano po 4 minutach 20 sekundach:
1593535974962..jpg
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

ODPOWIEDZ

Wróć do „Komora silnika”



Akumulatory samochodowe Audi 80

Kierownica skóra, dywaniki hamulce Testy opon
Ubezpieczenie OC