Maglownica Audi
części samochodowe
opony i felgi
Tarcze, hamulce

sportwheels - felgi aluminiowe

[B4 1.9 1Z] - Ledwo przyśpiesza... a nagle "bum" i

ODPOWIEDZ
Awatar użytkownika
ceemte2
Forum Audi 80
Forum Audi 80
Posty: 6
Rejestracja: 11 paź 2017, 14:44

[B4 1.9 1Z] - Ledwo przyśpiesza... a nagle "bum" i

Post autor: ceemte2 » 30 wrz 2019, 08:59

Koledzy, poratujcie bo już mi się kończą pomysły. Moja audiczka jeźdizła w miarę przyzwoicie jak na swój przebieg ale jednego dnia straciła cały wigor. Przegrzebałem forum i zaaplikowałem już sporo pomysłów (czyszczenie N75, regulacja sztangi, czyszczenie dolotu, sprawdzenie szczelności dolotu, wymiana filtra powietrza itd.). Mam podłączony analogowy manometr. Przed reanimacją turbina pompowała max 0,4 bar. Teraz nabija do 0,7 i auto potrafi wykazać zadawalające przyśpieszenie. Jest jednak jeden haczyk...

Po odpaleniu auto ma przyśpieszenie porównywalne do kutra rybackego. Odpala na cyknięcie, nie kopci, silnik pracuje równo i ładnie ale ledwo jedzie. Kiedy jednak osiągnie ok. 3000 obrotów następuje mocne szarpnięcie i auto rwie do przodu jak powinno. Teraz nawet przy ruszaniu z postoju ma oczekiwaną moc czyli ciągnie od dołu jak powinno. Aż do wyłaczenia silnika - wtedy znów trzeba go jeden raz przegwałcić i wszystko wraca do normy. Nie trzeba tego robić w czasie jazdy, można przegazować na postoju - wtedy też słychać moment "odepchania" silnika.

Może ktoś widział coś podobnego? Do kompa nie potrafię się dostać (Bosch). Kabel sprawny, bo z AFNem się łączę bez problemu. Mam w planach wypruć wiązkę bezpośrednio przy ECU i tam spróbować się wpiąć aby sprawdzić błędy - może kable po drodze drodze do gniazdek są uszkodzone ale zanim zacznę to może ktoś poradzi...

Aha - przepływkę sprawdziłem miernikiem... wartości prądowe w normie.

Awatar użytkownika
Krzysiek 84
Junior Admin
Junior Admin
Posty: 5336
Rejestracja: 03 cze 2010, 23:36
Imię: Krzysiek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 1.9 1Z
Lokalizacja: Olecko

Post autor: Krzysiek 84 » 30 wrz 2019, 14:18

Przydałby sie kabel ten za 69 zł od viakena.
Vag 3.11 i przestawić star baud na 240.

Połączyc się z silnikiem , odczytać błędy i sprawdzić parametry dawki paliwa i kąta wtrysku.
Obejrzeć wężyki wokół N75, zaslepić egr , przejrzeć przewody od dolotu czy są szczelne i dopiero na koniec zmierzyć ciśnienie doładowania.
Jeśli nadal będzie 0,7 bar , to trzeba będzie dokonać regulacji naciągu klapy upustowej spalin o 2 pełne obroty i ponownie sprawdzić jakie ciśnienie jest w dolocie.
1Z <Bosch> (Juz zakończył karierę dzięki Muniorowi)
Cichociemny Zetor
Jak B4 to tylko w TDI.
[ Avant TDI ] jako auto do codziennego użytkowania

Awatar użytkownika
ceemte2
Forum Audi 80
Forum Audi 80
Posty: 6
Rejestracja: 11 paź 2017, 14:44

Post autor: ceemte2 » 30 wrz 2019, 16:15

Dziękuję za szybkie odpowiedzi i wskazówki. W takim razie spróbuję wpiąć się bezpośrednio do ECU. Sztangę sprawdzałem i po zamknięciu klapki ramię cofa się jeszcze 2-3mm (sprawdzane na zdjętym sworzniu). Czy mimo to dokręcić?

Kabel rzeczywiście - mam chinola, więc może nie łapie nawet ze start baudem 240. Kiedyś dawno temu (ponad 10 lat :) ) byłem w serwisie i nie mógł się wbić do kompa nawet "profesjonalnym" interfejsem. Nie pamiętam co to miał ale było rozmiarów małej walizki... Poza tym EGR ślepy, dolot przejrzany, wężyki wymienione.

Awatar użytkownika
Krzysiek 84
Junior Admin
Junior Admin
Posty: 5336
Rejestracja: 03 cze 2010, 23:36
Imię: Krzysiek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 1.9 1Z
Lokalizacja: Olecko

Post autor: Krzysiek 84 » 30 wrz 2019, 19:29

Klapka ma być domknieta żeby spaliny nie uciekały , nie może mieć żadnego luzu.
1Z <Bosch> (Juz zakończył karierę dzięki Muniorowi)
Cichociemny Zetor
Jak B4 to tylko w TDI.
[ Avant TDI ] jako auto do codziennego użytkowania

Awatar użytkownika
ceemte2
Forum Audi 80
Forum Audi 80
Posty: 6
Rejestracja: 11 paź 2017, 14:44

Post autor: ceemte2 » 30 wrz 2019, 21:51

Tak, klapka jest mocno domknięta i dociągnięta. Jak zdejmę ramięgruchy ze sworznia to jeszcze samo ramie idzie do tyłu ze 3mm więc sprężyna przy zamkniętej klapce jest cały czas napięta.

Dzisiaj próbowałem róznych egzorcyzmów. A kabel to jednak Viaken, tyle że niebieski - KKL więc powinno być dobrze. Zastanawia mnie tylko co może się "przytykać" po wyłączeniu zapłonu i :odtykać: przy 2700-3000 obrotów?

Bo tak jak napisałem - wystarczy, że raz zaskoczy i silnik już wraca do normalnej pracy w pełnym zakresie obrotów.

WOJTEK26
Forum Audi 80
Forum Audi 80
Posty: 4046
Rejestracja: 01 lut 2007, 08:15
Lokalizacja: Jelenia G

Post autor: WOJTEK26 » 02 paź 2019, 11:13

Być może blokuje się lub przycina nastawnik dlatego sa takie objawy, jak mocno depniesz nastawnik przeskoczy i stad te odczucie gwałtownego przyrostu mocy i później jak się rozrusza to jakoś działa mniej więcej płynnie.
Naprawa i diagnostyka ABK,ABT, TDI
888659640
Radio samochodowe. Zapraszam.
Skoda Octavia 3FL TSI + chip

krzysaudi
Forum Audi 80
Forum Audi 80
Posty: 265
Rejestracja: 13 lis 2008, 13:21
Lokalizacja: Działdowo

Post autor: krzysaudi » 04 paź 2019, 16:10

W a4 b5 oraz w busie t4 w afn-ie kiedy padl mi czujnik stopu/sprzegla nie pamietam dokladnie ktory taki mialem efekt.
Kris
Elektronika . Coupe . Robienie na drutach .


Coupe czerwony bocian Krisa

Stiff
Forum Audi 80
Forum Audi 80
Posty: 1
Rejestracja: 14 maja 2020, 23:41
Imię: Artur

Re: [B4 1.9 1Z] - Ledwo przyśpiesza... a nagle "bum" i

Post autor: Stiff » 08 paź 2021, 16:42

Poradziłeś sobie z tym?
Miałem do niedawna podobny problem, pojawiał się 'muł' po ruszeniu (i czasem załączał się w czasie jazdy), który się odtykał po przekroczeniu pewnej wartości obrotów, jednak nie do 100% żwawości silnika, co zauważyłem po czasie. Czasem wszystko było normalnie: gdy było dużo paliwa w baku, było chłodno i wilgotno to były czynniki sprzyjające prawidłowemu działaniu, ale przez to latem na ogół miałem tego muła, musiałem gazować i było to frustrujące. Gdy po jakimś czasie zauważyłem lekkie twardnienie pedału hamulca podejrzenie padło na podciśnienia i wypatrzyłem spękany wężyk między serwem a pompą vacuum. Po wymianie jego i kilku innych bliżej N75 (nie ja je wymieniałem) oba problemy, czyli muł i dziwne zachowanie pedału hamulca, zniknęły.

ODPOWIEDZ

Wróć do „Silniki TDi”


sportwheels - felgi aluminiowe Akumulatory samochodowe Audi 80
hamulce

Compero.pl
Tooles.pl - Sklep z elektronarzędziami