Opony samochodowe Audi 80
części samochodowe
Ubezpieczenie OC
opony i felgi
Tarcze, hamulce

[B4 ABK] Wentylatory chłodnicy nie działają

Wszystko co tyczy się silników rzędowych czterocylindrowych.
pproniuk
Forum Audi 80
Forum Audi 80
Posty: 154
Rejestracja: 05 paź 2008, 22:47
Lokalizacja: GD/GS

[B4 ABK] Wentylatory chłodnicy nie działają

Post autor: pproniuk » 28 lis 2020, 22:46

Witajcie. Proszę o wskazówki, bo już trochę zaczynam się gubić. Problem wygląda następująco:

Mam Audi Coupe z silnikiem ABK, w zestawie z manualną klimatyzacją. Aktualnie nie włączają się w ogóle wentylatory. Stojąc w korku wskazówka leci do 100 stopni i nic. Spada dopiero jak zaczynam jechać - temperatura spada na zegarach do 90 i stoi. Kiedyś w okolicach połowy między 90 a kolejną kreską słychać było, że zaczyna chodzić wiatrak. Teraz nic. Dodam, że ogrzewanie działa normalnie.

Stało się tak PO wymianie pompy wody i zdejmowaniu chłodnicy - był robiony rozrząd razem z pompą wody i po oględzinach zauważyłem, że chyba ściągali chłodnice przy okazji. Ponadto zauważyłem także po tym, że odpinali przewody chłodnicy od rezystora/opornicy wentylatorów (jest jedna nowa nakrętka, pozostałe zostały stare, więc też wykluczyłem, że np odpieli wszystko i potem źle podłączyli kabelki). Oprócz tego wymieniany był duży górny wąż, bo zwyczajnie puszczał płyn (ten co idzie od króćca przy głowicy do chłodnicy i chłodnicy oleju).

Oprócz tego wentylator nie chodzi nawet po zgaszeniu silnika (a chodził wcześniej!).

Teraz jeszcze o stanie faktycznym pozostałych rzeczy: czujniki niebieski i szary zamontowane nowe z ASO pół roku temu. Podobnie jak termostat i termowłącznik wentylatorów (też oba z ASO, też mają kilka miesięcy). Zegary osobiście naprawiałem ostatnio, włącznie z kalibracją wskaźników i do tej pory było ok, więc nie wiem czemu teraz nagle miałby się zepsuć wskaźnik. Dodam, że wskaźnik paliwa pokazuje ok. Sprawdziłem bezpieczniki - OK. Gdy odpale klimatyzację załącza się 1 bieg wentylatora. Zrobiłem "zworkę" na kostce do termowłącznika - chodzi zarówno 1 i 2 bieg.

Płynu jest na max dolane, nic nie ubywa aktualnie.

Wiem, że najproście stwierdzić - padł termowłącznik, bo nie chodzi, a niby reszta sprawdzona. Tylko jakoś nie chce mi się wierzyć, że po pierwsze padł w miarę nowy czujnik kupiony w serwisie, a po drugie że padł akurat teraz przy okazji tej wymiany.

Czy jest jakaś inna opcja, że one nie chodzą? Zapowietrzony układ? Ja nie ruszałem się tego tematu, tym bardziej, że mam obawy przed odkręceniem odpowietrznika - głównie o to, że już go nie zakręcę/urwę itp.
Audi 80 B4 (ABK) -> BMW E39 520i -> BMW E39 528i -> Audi Coupe (ABK)

Awatar użytkownika
Pieterb
Administrator
Administrator
Posty: 11608
Rejestracja: 02 sty 2009, 17:59
Imię: Piotr
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABK+lpg
Lokalizacja: Zamość

Re: [B4 ABK] Wentylatory chłodnicy nie działają

Post autor: Pieterb » 29 lis 2020, 10:25

pproniuk a nie masz możliwości sprawdzenia temperatury chłodnicy jakimś pirometrem? Bo może być tak że układ działa na tyle wydajnie że nie ma potrzeby by się wentylator załączał - chodź wydaje mi się że pierwszy stopień powinien się załączać.
A może gdzieś jakiś bąbel został i układ nie odpowietrzył się jeszcze dobrze.
pproniuk pisze:
28 lis 2020, 22:46
Oprócz tego wentylator nie chodzi nawet po zgaszeniu silnika (a chodził wcześniej!).
W takich temperaturach to nie widziałem by się kiedyś włączył, więc na to bym nie liczył - o ile nie dajesz naprawdę ostro w palnik przed zatrzymaniem się a układ jest odpowiednio wydajny.

Czujnik to zawsze może paść także a to że nowe i ori - sprawdź a będziesz miał pewność że działają jak należy. Na forum dane są a to chwila.
Ustawianie zapłonu w abk

Kto o coś spytał i uzyskał poradę niech czuje się zobowiązany napisać o rezultatach - pomogło, nie pomogło, jakie było właściwe rozwiązanie problemu.Dziękuję

Srebrna Kula

Ja się nie znam na naprawach, ja tylko kopiuje wiedzę ze starszych postów na forum, więc i Ty szukaj search.php

Odis VW
Forum Audi 80
Forum Audi 80
Posty: 7
Rejestracja: 29 lis 2020, 13:28
Imię: Jacek
Model: Audi 80 B4
Nadwozie: Avant
Silnik: 1.9 1Z

Re: [B4 ABK] Wentylatory chłodnicy nie działają

Post autor: Odis VW » 29 lis 2020, 14:28

W moim starym Audi, ktoś (mechanik) grzebał w skrzynce bezpieczników. Wywalił przekaźnik. Pech, że akurat wentylatora chłodnicy...
Ja sprawdziłbym jeszcze temperaturę krzepnięcia płynu chłodzącego.

pproniuk
Forum Audi 80
Forum Audi 80
Posty: 154
Rejestracja: 05 paź 2008, 22:47
Lokalizacja: GD/GS

Re: [B4 ABK] Wentylatory chłodnicy nie działają

Post autor: pproniuk » 29 lis 2020, 14:35

VAG moim przyjacielem. Wyjaśniło się, że jednak wiatrak się odpala. Na dosłownie 4-5 sekund (1 bieg). Czyli działa.

Natomiast co dziwnego - zegar w ogóle robi co chce. W sensie - na samym początku bardzo odstaje od tego, co pokazuje VAG. Np: na VAGu mam 70st, wskazówka ledwo ponad 50; VAG już doszedł do 90st, wskazówka na 80st (kreska niżej). Ale jak potem temperatura na VAGu staje na 94st, to wskazówka nadal rośnie i się pięknie zatrzymuje na 90st.

Wentylator odpala się, gdy VAG pokazuje 98st. Wtedy mój wskaźnik jest w okolicach połowy między 90 a kolejną kreską (ze wskazaniem że bardziej jednak przybliża się do 100st). Wg danych czujnik przy chłodnicy załącza 1 bieg wentylatora gdy osiągnie 95stopni i ma punkt zamknięcia na 84st. Drugi bieg analogicznie - 102st otwarcie, 91st zamkniecie.

Czy istnieje opcja, że na VAG mam 98st, a czujnik przy chłodnicy widzi mniejszą temperaturę o te kilka stopni? Oraz czemu w takim razie on chodzi tylko chwilkę, skoro powinien chyba zbić ją dużo niżej? Proszę mnie wyprowadzić z błędu w razie co.

Dzięki i pozdrowienia.
Audi 80 B4 (ABK) -> BMW E39 520i -> BMW E39 528i -> Audi Coupe (ABK)

Awatar użytkownika
Pieterb
Administrator
Administrator
Posty: 11608
Rejestracja: 02 sty 2009, 17:59
Imię: Piotr
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABK+lpg
Lokalizacja: Zamość

Re: [B4 ABK] Wentylatory chłodnicy nie działają

Post autor: Pieterb » 29 lis 2020, 16:20

pproniuk pisze:
29 lis 2020, 14:35
Czy istnieje opcja, że na VAG mam 98st, a czujnik przy chłodnicy widzi mniejszą temperaturę o te kilka stopni?
samo umiejscowienie czujników już mówi wszystko moim zdaniem, ten w chłodnicy musi widzieć ciut niższą temp.
Weź poprawkę że zrobiło się chłodno - temperaturę zbije bardzo szybko.
Odis VW pisze:
29 lis 2020, 14:28
Wywalił przekaźnik. Pech, że akurat wentylatora chłodnicy...
Ja sprawdziłbym jeszcze temperaturę krzepnięcia płynu chłodzącego.
jedno i drugie bez związku. Przeczytaj jeszcze raz post autora.
Ustawianie zapłonu w abk

Kto o coś spytał i uzyskał poradę niech czuje się zobowiązany napisać o rezultatach - pomogło, nie pomogło, jakie było właściwe rozwiązanie problemu.Dziękuję

Srebrna Kula

Ja się nie znam na naprawach, ja tylko kopiuje wiedzę ze starszych postów na forum, więc i Ty szukaj search.php

ODPOWIEDZ

Wróć do „Silniki czterocylindrowe”


Akumulatory samochodowe Audi 80 Ubezpieczenie OC
hamulce