Opony samochodowe Audi 80
części samochodowe
Ubezpieczenie OC
opony i felgi
Tarcze, hamulce

[B4 2.0 ACE] Problem z ABS

Ireneusz1981
Forum Audi 80
Forum Audi 80
Posty: 10
Rejestracja: 06 mar 2007, 13:38
Lokalizacja: Stargard Szczeciński

[B3/B4] Zapala się kontrolka ABS

Post autor: Ireneusz1981 » 05 maja 2007, 12:48

Witam.Mam pytanie,co może być przyczyną ,iż podczas jazdy około 160 km/h zapala mi sie kontrolka ABS-dopowiem ,że jak się pali oznacza to że ABS jest rozłączony.Wtedy muszę wcisnąć 2-krotnie włącznik ABS-u i kontrolka gaśnie.Miał ktoś może taką przypadłość??Dzięki za pomoc:)
Ostatnio zmieniony 05 maja 2007, 17:20 przez Ireneusz1981, łącznie zmieniany 1 raz.

Awatar użytkownika
Omen
Forum Audi 80
Forum Audi 80
Posty: 320
Rejestracja: 23 mar 2007, 07:06
Lokalizacja: RJS

ABS...

Post autor: Omen » 05 maja 2007, 13:04

Na poczatek sprawdził bym czy zębatka nie jest zabrudzona/przyśniedziana, czy nie jest zabrudzony czujnik, za duży luz łożyska koła także potrafi zakłócić działanie ABSu....

Pozdr. Adam.

WOJTEK26
Forum Audi 80
Forum Audi 80
Posty: 4047
Rejestracja: 01 lut 2007, 08:15
Lokalizacja: Jelenia G

Post autor: WOJTEK26 » 05 maja 2007, 15:20

Zabrudzona któraś zębatka przy kole od ABS-u lub odsunięty czujnik. Najczęściej problemu przysparzają pierścienie w tylnych kołach od tego zacznij
Naprawa i diagnostyka ABK,ABT, TDI
888659640
Radio samochodowe. Zapraszam.
Skoda Octavia 3FL TSI + chip

gonzo81
Forum Audi 80
Forum Audi 80
Posty: 2
Rejestracja: 17 wrz 2010, 22:51
Lokalizacja: Ełk

[1,8 JN B3] Czujniki ABS-prosba

Post autor: gonzo81 » 17 wrz 2010, 23:07

Witam wszystkim forumowiczów.Odwiedzam często wasze forum, jest na nim dożo pomocnych tematów ale pojawił się problem w mojej Audi który nie został rozwikłany w pełni w innych tematach dlatego też postanowiłem napisać nowy.
A więc posiadam Audi B3 quattro 1,8s 90km , problem pojawił sie z czujnikami ABS-u od momentu zakupu ABS włączał się przy hamowaniu z prędkości 20km/h po jakimś ABS się wyłączył całkowicie, świeci się kontrolka ABS i nie można go włączyć przyciskiem.

Postanowiłem zrobić ta usterkę przed zimą niestety słabi mechanicy w mojej miejscowości nie potrafią tego zrobić gdyż samochód niema podłączenia do WAG-a także będę musiał zabrać się sam.

Sprawdziłem juz rezystancje czujników maja 1299 omy (chyba taka jednostka gdyż słaby ze mnie elektronik), na moje oko czujniki są dobre gdyż na każdym miernik pokazywał taka wartość.

Myślę że przez własna głupotę nie zainteresowania się wcześniejszego mogłem uszkodzin pompę abs-u chociaż nie wiem czy to poprawna diagnoza.

Z góry dziekuję za wszystkie rady.
Ostatnio zmieniony 20 wrz 2010, 06:46 przez gonzo81, łącznie zmieniany 1 raz.
J***Ć Biede

Awatar użytkownika
goldi j51
Forum Audi 80
Forum Audi 80
Posty: 3649
Rejestracja: 01 kwie 2007, 19:01
Imię: Robert
Model: Audi A6
Nadwozie: Sedan
Silnik: Inny
Lokalizacja: Wrocław
Kontakt:

Post autor: goldi j51 » 18 wrz 2010, 11:07

Prawdopodobnie jeżeli by ci się udało coś z diagnozować to pokazał by sie błąd brak napięcia na czujnik ABS a co za tym idzie uszkodzony przekażnik przy pompie ABS i dlatego kontrolka nie gaśnie lub samo uszkodzenie czujnika.Natomiast co do działania abs to chyba dziwne że już od tej prędkości 20 km/h zaczyna hamować z takim przypadkiem jak ci napisałem spotkałem się w passacie B5
Moje autko goldi j51 - https://a6klub.pl/c6/

Awatar użytkownika
aldi
Forum Audi 80
Forum Audi 80
Posty: 7335
Rejestracja: 25 sty 2007, 08:37
Lokalizacja: k. Radzyń Podlaski

Post autor: aldi » 18 wrz 2010, 11:24

Może któryś czujnik masz włożony za płytko że nie widzi tych ząbków na piaście.

Awatar użytkownika
goldi j51
Forum Audi 80
Forum Audi 80
Posty: 3649
Rejestracja: 01 kwie 2007, 19:01
Imię: Robert
Model: Audi A6
Nadwozie: Sedan
Silnik: Inny
Lokalizacja: Wrocław
Kontakt:

Post autor: goldi j51 » 18 wrz 2010, 11:33

Też może być jak aldi napisał ja się jeszcze spotkałem z czymś takim jak diagnozawałem golfa 4 był za płytko włożony czujnik to były strasznie drgania (tłuczenie) przy hamowaniu już od nie wielkiej prędkości i pokazywało błąd czujnika abs
Moje autko goldi j51 - https://a6klub.pl/c6/

WOJTEK26
Forum Audi 80
Forum Audi 80
Posty: 4047
Rejestracja: 01 lut 2007, 08:15
Lokalizacja: Jelenia G

Post autor: WOJTEK26 » 18 wrz 2010, 12:37

Napisz czy kontrolka swieci sie cały czas czy gasnie po odpaleniu i zapala sie po ruszeniu.
Naprawa i diagnostyka ABK,ABT, TDI
888659640
Radio samochodowe. Zapraszam.
Skoda Octavia 3FL TSI + chip

gonzo81
Forum Audi 80
Forum Audi 80
Posty: 2
Rejestracja: 17 wrz 2010, 22:51
Lokalizacja: Ełk

Post autor: gonzo81 » 20 wrz 2010, 06:50

Dziekuje za wszystkie posty i przepraszam za zle napisany temat (mam nadzieje ze juz jest dobrze) ,goldi j51 napisales : "pokazał by sie błąd brak napięcia na czujnik ABS", mozna wiedziec gdzie by to sie pokazalo?? mysle ze nie jest to wina za plytko wlozonego czujnika gdyz u mnie juz nie dzialaja wcale abs ,Wojtku26 kontrolka od absu caly czas swieci po odpaleniu dalej to samo
J***Ć Biede

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8118
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 20 wrz 2010, 17:20

Może to nie jest to ale coś podpowie.

Miałem problem w jednym aucie z ABS. Poczotkowo było to znikome właczanie robiło się z dnia na dzien coraz mocniej. Gdy miałem 100km/h i ostro hamowałem działał prawidłowo nie załaczał się. Ale gdy delikatnie chamowałem i miałem już ok 30km/h zaczynal działać mimo że koło w poślisk nie wpadało.Czy to na asfalcie czy pisaku zawsze reagował na pedał hamulca przy małych prędkościach. I tak za każdym razem jak delikatnie się chamowało.

Też się namęczyłem i czujniki sprawdzane i pod komputer ale mi nie świeciała kontrolka ABS.


Okazało się jednak że była to wina pękniętego pierścienia ABSu na przegubie. Zrobiła się mała przerwa między ząbkami.

martita8506
Forum Audi 80
Forum Audi 80
Posty: 67
Rejestracja: 17 sty 2011, 23:50

Post autor: martita8506 » 27 sty 2012, 08:57

witam podczas odpalania audi na chwilke zapala mi sie kontrolka abs co sie dzieje kto mi pomoże pozdrawiam ;-)
Piotr

Awatar użytkownika
andi77
Forum Audi 80
Forum Audi 80
Posty: 2122
Rejestracja: 03 lip 2010, 16:35
Lokalizacja: Lubelskie (LWL)

Post autor: andi77 » 27 sty 2012, 09:44

martita8506, Zapalenie się kontrolki ABS na chwilę po włączeniu zapłonu jest czymś zupełnie normalnym, a nawet zamierzonym.
https://Audi80.pl jest i będzie! Bywam m.in. na: Forum Audi A6.

mjerzyk
Forum Audi 80
Forum Audi 80
Posty: 154
Rejestracja: 05 mar 2007, 20:15
Lokalizacja: Jodłówka

Post autor: mjerzyk » 27 sty 2012, 15:04

mi świeciła chwile po odpaleniu jak miałem już kiepski akumulator, auto jeszcze na nim paliło ale działy sie takie różne sprawy z elektroniką , po wymianie aku gaśnie jeszcze przed odpaleniem, a potrafiła sie też zaświecić jak było kiepskie ładowanie
Nowe cześci do samochodów, dla klubowiczów ceny lepsze niż na Alledrogo!!!!!!!!!!!
Pytaj na Pw

maniek887
Forum Audi 80
Forum Audi 80
Posty: 195
Rejestracja: 19 lip 2009, 16:46
Lokalizacja: Sochaczew

[b4 abc ] czujnik ABS

Post autor: maniek887 » 01 kwie 2012, 17:17

Mam pytanie czy czujnik abs-u prawy tył będzie pasował z ośki do quattro??
Jeżeli nie to czym się różnią??

Awatar użytkownika
Manti227
Forum Audi 80
Forum Audi 80
Posty: 43
Rejestracja: 01 sty 2012, 18:57

Post autor: Manti227 » 19 cze 2012, 20:35

przyłączam się do pytania kolegi

ODPOWIEDZ

Wróć do „Systemy bezpieczeństwa Air bag i ABS”


Akumulatory samochodowe Audi 80 Ubezpieczenie OC
hamulce