Weryfikacja Historii Wypadkowej Pojazdu

[cabrio 1Z] problem z dachem - nie otwiera sie

ODPOWIEDZ
Awatar użytkownika
dyras
Władca pierścieni
Władca pierścieni
Posty: 507
Rejestracja: 02 lis 2008, 15:43
Lokalizacja: Koszalin

Post autor: dyras » 12 mar 2017, 13:58

Elektromagnes blokuje możliwość otwierania dachu, a krańcówka podaje info do kompa dachu o poprawnym domknieciu dachu do ramy.

JurekTCS
Nowicjusz
Posty: 8
Rejestracja: 05 mar 2017, 08:18
Lokalizacja: Siedlce

Post autor: JurekTCS » 12 mar 2017, 14:17

Czyli odłączenie/zablokowanie w pozycji otwartej nie będzie kolidowac niczemu?

Awatar użytkownika
dyras
Władca pierścieni
Władca pierścieni
Posty: 507
Rejestracja: 02 lis 2008, 15:43
Lokalizacja: Koszalin

Post autor: dyras » 12 mar 2017, 20:54

Wydaje mi się, że po odłączeniu cewki nie powinny pojawiać się błędy. No chyba że komputer potrafi wykryć brak rezystancji cewki i wyrzuci błąd.. jednak nie sądzę :)

dirtydiana
O Audi 80 wie wszystko
O Audi 80 wie wszystko
Posty: 154
Rejestracja: 29 lis 2015, 13:53

Post autor: dirtydiana » 19 kwie 2018, 17:05

Panowie mam problem nie otwiera się dach wmoim cabie. Tj otwiera się do momentu gdy klapa tylna ma się unieść... Unosi się na 10cm i staje. Przez kilka sekund słuchać jakby pompę czy jakiś siłownik. Poszperalem na forum że może to być objaw małej ilości płynu lub błędu zamka tylnej klapy, płyn uzupełnilem bo było mało i dalej lipa. Jak nie domkne klapy tylnej to dach wogole nie reaguje jak zakmkne do otwiera się do połowy jak pisałem wyżej więc klapę też wyeliminowalem. Przeczyscilem wszystkie kostki, posprawdzalem czy nie ubywa płynu i wszystko oki.
Ma ktoś jakiś pomysł? Dodam tylko że jak odpalam auto to kontrolka dachu caly czas mruga. Pomaga otwarcie wajhy przy dachu i zamknięcie wówczas kontrolka gaśnie.

Awatar użytkownika
Jarewa
Pomógł wszystkim
Pomógł wszystkim
Posty: 7997
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 19 kwie 2018, 19:57

A czemu nie pojedziesz do majstra i nie odczytasz błędów?? kontrolka miga to błedy mus, a jak kumaty to zobaczy w kodzie binarnym co jest nie tak.

dirtydiana pisze:Jak nie domkne klapy tylnej to dach wogole nie reaguje jak zakmkne do otwiera się do połowy jak pisałem wyżej więc klapę też wyeliminowalem.

Marny test bo klapa ma czujnik zamknięcia i czujnik blokady. To ze działa czujnik zamknięcia wcale nie wyeliminowało czujnika blokady.

dirtydiana
O Audi 80 wie wszystko
O Audi 80 wie wszystko
Posty: 154
Rejestracja: 29 lis 2015, 13:53

Post autor: dirtydiana » 20 kwie 2018, 13:07

Panowie może to banalne pytanie, ale póki co mam wsadzony do samochodu zastępczy akumulator o dużo mniejszej mocy, czy niedziałający dach moze mieć jakiś związek z zbyt małym akumulatorem?

Awatar użytkownika
Pieterb
Administrator
Administrator
Posty: 11337
Rejestracja: 02 sty 2009, 17:59
Imię: Piotr
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABK+lpg
Lokalizacja: Zamość
Kontakt:

Post autor: Pieterb » 20 kwie 2018, 16:03

dirtydiana, raczej mało prawdopodobne
Ustawianie zapłonu w abk

Kto o coś spytał i uzyskał poradę niech czuje się zobowiązany napisać o rezultatach - pomogło, nie pomogło, jakie było właściwe rozwiązanie problemu.Dziękuję

Srebrna Kula

Ja się nie znam na naprawach, ja tylko kopiuje wiedzę ze starszych postów na forum, więc i Ty szukaj search.php

przemekb007
Nowicjusz
Posty: 1
Rejestracja: 11 sty 2014, 19:00

Post autor: przemekb007 » 20 sie 2019, 15:43

dirtydiana pisze:Panowie może to banalne pytanie, ale póki co mam wsadzony do samochodu zastępczy akumulator o dużo mniejszej mocy, czy niedziałający dach moze mieć jakiś związek z zbyt małym akumulatorem?
Kolego udało się naprawić?? Bo mam identyczne objawy...

mial82
Nowicjusz
Posty: 9
Rejestracja: 14 paź 2011, 17:25
Lokalizacja: Bydgoskie

Post autor: mial82 » 15 sty 2020, 05:03

Witam. Mam problem z otwieraniem klapy dachu w manualu. Przejrzałem już wszystkie możliwości. Wszystkie czujniki krańcowe działają prawidłowo. Całą instalacja bagażnika jest cała czujnik położenia w siłowniku centralnego bagażnika działają czujniki otwarcia i zamknięcia rygli klapy również. Wszystkie sygnały docierają do modułu dachu a klapa niestety nie otwiera się. I w zasadzie zastanawiam się jak powinna być prawidłowa kolejności działania tego systemu. Bo jakiś rok temu zdarzyło się tak że wszystko zadziałało prawidłowo ale tylko 3 razy pod rząd. I cisza. Kupiłem drugi moduł z myślą że może tu leż problem ale niestety po wymianie działa tak samo. I teraz opisując co działa. Po włączeniu zapłonu zaciągnięciu ręcznego i odblokowaniu dachu szyby zaczynają się chować. Po naciśnięciu przycisku na słupku moduł załącza jeden z przekaźników i blokuje się bagażnik przed otwarciem. I dalej już nic po za tym. I teraz zastanawiam mnie czy ten moment zablokowania bagażnika jest prawidłowy? Bo czytałem gdzieś prędzej w tym temacie że któryś z kolegów piszę że blokada bagażnika powinna nastąpić zaraz po odblokowaniu dachu czyli tak jakby razem z momentem opuszczania szyb. Ale nie jestem do końca tego pewien. Bo 3 razy zdarzyło się że klapa zadziałała ale u mnie słyszałem że bagażnik blokuje się praktycznie w tym samym czasie co odblokowanie rygli klapy. Czy jest może tu ktoś komu działa to prawidłowo? I mógł by potwierdzić kiedy siłownik blokuje bagażnik? Zastanawiam się jeszcze czy wpływ na działanie tej klapy może mieć pompka od centralnego. A może szukać problemu gdzieś w instalacji pod kierownicą. Dodam że przy ręcznym naciśnięciu przekaźników w module wszystko oczywiście działa. Jeśli ktoś miał może podobny problem i udało mu się go rozwiązać chętnie chciałbym się dowiedzieć gdzie tkwi tajemnica naprawy. :/
Jest:
Audi 80 B4 sedan ABC 1992
Audi 80 B4 cabrio AAH 1993
Lada Niva 1.7i 4x4 1995

Było:
Audi 80 B4 sedan ABT 1992

Awatar użytkownika
Jarewa
Pomógł wszystkim
Pomógł wszystkim
Posty: 7997
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 15 sty 2020, 05:49

Z ego co kojarzę to zamek bagaja blokuje się po naciśnięciu wiec procedura raczej prawidłowa.. A skoro otwieranie zacina się między zablokowaniem klapy-a otwarciem schowka wiec wina na bank musi leżeć w czujnikach bagażnika albo w czujnikach położeniu dachu i czujnik zamknięcia klapy schowka..

mial82
Nowicjusz
Posty: 9
Rejestracja: 14 paź 2011, 17:25
Lokalizacja: Bydgoskie

Post autor: mial82 » 15 sty 2020, 15:28

No tak. Tylko że tak jak pisałem wszystkie czujniki są sprawne. Każdy został sprawdzony multimetrem. A jeśli chodzi o czujniki położenia dachu to jest tylko jeden mikroswitch na zawiasach dachu. Ale on jest załączony tylko przy złożonym dachu już do schowka. Więc odpowiada jedynie do informowania sterownika że dach jest złożony. I być może odpowiada za otwarcie klapy ale podczas zamykania dachu. Na razie rozprułem cały tył i szukam dalej. Może są jeszcze jakieś switche w mechanizmach szyby tylnych. Bo widzę że sporo przewodów tam wchodzi.
Jest:
Audi 80 B4 sedan ABC 1992
Audi 80 B4 cabrio AAH 1993
Lada Niva 1.7i 4x4 1995

Było:
Audi 80 B4 sedan ABT 1992

Awatar użytkownika
Jarewa
Pomógł wszystkim
Pomógł wszystkim
Posty: 7997
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 15 sty 2020, 16:55

na zawiasach dachu sa z 2-3 przełaczniki i to jeszcze lewa-prawa strona

mial82
Nowicjusz
Posty: 9
Rejestracja: 14 paź 2011, 17:25
Lokalizacja: Bydgoskie

Post autor: mial82 » 15 sty 2020, 18:01

Ale czy na pewno w manualu? Ja u mnie nie widzę więcej jak tylko ten z lewej strony. Być może elektryczny posiada ich więcej.
Jest:
Audi 80 B4 sedan ABC 1992
Audi 80 B4 cabrio AAH 1993
Lada Niva 1.7i 4x4 1995

Było:
Audi 80 B4 sedan ABT 1992

Awatar użytkownika
Jarewa
Pomógł wszystkim
Pomógł wszystkim
Posty: 7997
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 15 sty 2020, 19:25

Aj sory w ryglu tylnej klapy do dachu.




Obrazek

A po drugie co z kontrolką dachu?? bo powinna dawać kody migowe błędu...

mial82
Nowicjusz
Posty: 9
Rejestracja: 14 paź 2011, 17:25
Lokalizacja: Bydgoskie

Post autor: mial82 » 15 sty 2020, 21:05

Niestety manual nie posiada kontrolki :| Ale jest jeszcze szansa że ktoś pomoże z podpowiedzą. Ponieważ po zakupie cabrio okazało się że jest brak pompki od centralnego. No i zapożyczyłem ją z sedan. Oczywiście wszystko zaczęło śmigać po naprawieniu popękanych przewodów w bagażniku. Jeśli chodzi o zamykania auta. I teraz się zastanawiam bo w instalacji cabrio ma trzy pinową kostkę. A że nie posiadam orgnalnej pompki to nie wiem czy ten środkowy brakujący pin w pompce z sedana nie ma związku z klapą dachu. Próbowałem znaleźć pompkę w ETKA ale jedynie gdzie ją widziałem to na rysunku wiązki centralnego. Więc nie znam nawet nr. oryginału. I co dziwne na rysunku jest wtyczka 3pin 12pin i 16pin tak jak w pompkach np. od A4 a u mnie w instalacji są tylko 3pin i 12pin. Może tu tkwi problem z otwieraniem klapy. Bo zauważyłem że przekaźniki w module dachu załączają się przy zamykaniu auta z kluczyka. I zakładam że centralny pewnie współpracuje z modułem dachu. Może ktoś wie jaka powinna być prawidłowa pompka centralnego w cabrio?
https://m.fotosik.pl/zdjecie/4e9a5462f33b10aa

Znalazłem pytanie tylko czy każda z nich będzie u mnie śmigać poprawnie

https://m.fotosik.pl/zdjecie/1e8998b38840a5bc

ODPOWIEDZ

Wróć do „Elementy karoserii”



Akumulatory samochodowe Audi 80

Kierownica skóra, dywaniki hamulce Testy opon
Ubezpieczenie OC