Maglownica Audi
części samochodowe
opony i felgi
Tarcze, hamulce

[B4 2.0 ABK] Brak komunikacji z modułem AIR BAG w audi 80 B4

ODPOWIEDZ
artur_kiler
Forum Audi 80
Forum Audi 80
Posty: 2
Rejestracja: 24 kwie 2014, 01:17
Lokalizacja: Leszno

[B4 2.0 ABK] Brak komunikacji z modułem AIR BAG w audi 80 B4

Post autor: artur_kiler » 05 lis 2014, 13:25

Witam.
Mam problem jak w wyżej wymienionym temacie. Po podłączeniu pod komputer można łączyć się z wszystkim prócz modułu poduszki powietrznej AIRBAG. Nim życzliwi użytkownicy forum zaczną pisać napiszę już jakie kroki poczyniłem aby już z góry wyeliminować problemy.
1. Bez względu jaki komputer laptop używam jest to samo.
2. Próbowałem już wszystkich dostępnych oprogramowań więc to nie to.
3. Rozebrałem wtyczkę przy sensorze wszystkie kable są na swoim miejscu nie urwane.
4. Dochodzi do wtyczki po przekręceniu 12 volt czyli moduł jest zasilany.
5. Gdy odłączę całkowicie moduł kontrolka AIRBAG gaśnie całkowicie.
6. Sprawdzałem przejście pomiędzy gniazdem diagnostycznym a sensorem (jest jedna linia)
7. Oczywiście masa jest idealna nawet na obudowie sensora.
8. Odłączałem całkowicie akumulator na cała noc. Następnie wpinałem sensor akumulator komputer i nadal nic.
9. Brak innych błędów w całym aucie które uniemożliwiły by lub ewentualnie mogły by uniemożliwić połączenie z sensorem poduszek.
10. Nie mam dalszych pomysłów

Na zakończenie dodam iż mam dwa takie sterowniki jeden wewnątrz auta który może być uszkodzony wiec zakupiłem drugi który widać na zdjęciach i też nie chce się za nic połączyć.

Obrazek Obrazek

ardzi5
Forum Audi 80
Forum Audi 80
Posty: 20
Rejestracja: 11 sty 2012, 18:07

Post autor: ardzi5 » 11 lut 2015, 21:01

WITAM JAK SIĘ JESZCZE NIE PODŁĄCZYŁEŚ TO NAPISZ NA PW

[ Komentarz dodany przez: PieterB: 2015-02-12, 08:05 ]
[b]ardzi5[/b], nie pisz wielkimi literami :!:
Artur

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8215
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 11 lut 2015, 21:10

Odłącz linie diagnostyczne od wszystkich i spróbuj osobno. Co do zdjęcia to prawidłowo jest tylko jedno linia "k"

pelo
Forum Audi 80
Forum Audi 80
Posty: 5
Rejestracja: 21 sty 2017, 00:03
Lokalizacja: szwecja
Kontakt:

Post autor: pelo » 21 sty 2017, 00:48

moja posuszka po odpaleniu swieci sie bardzo dlugo..ale zawsze gasnie..nie pozwoli mi to jednak przejsc przegladu w szwecji..gdzie szukac przyczyny takiej usterki???
pelo

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8215
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 21 sty 2017, 08:52

Problem z prądami,lub druga opcja złapałeś błąd żarówki podłączyć pod wag-a i pokasować błędy.

Awatar użytkownika
wenon
Forum Audi 80
Forum Audi 80
Posty: 350
Rejestracja: 23 lip 2007, 19:56
Lokalizacja: Pruszków/lublin

Post autor: wenon » 26 kwie 2019, 11:08

Witam
Mam podobny problem po właczeniu zapłonu kontrolka od airbaga mruga kilkanascie sekund nastepnie świeci się cały czas.

Vcds nie może się połaczyć z airbagiem, z ABSem sie łaczy jak i z ECU. wiec problem leży w zasilanu sensora lub sam sensor. auto to b4 1z z 93 a wiec bosch.
poszukuję schematu lub rozpisu pinów w wtyczce sensora,
nie mam bardzo siły szukac tego po całej instalacji bo jestem 2tyg. po operacji wiec lezenie pod kierwnicą narazie odpada.
może ktoś z wawy lub okolic zachodnich miałby czas pogrzebać w instalacji.
AUDI - Probably the Best Cars in the World

mody: hamulce dwutłoczkowe, wskaźnik doładowania, kat-out, egr-out, wtryski 0,216, wolna odma, soft-od kostrza
do zmodzenia: ,, regulator cisnienia, może wiekszy IC. - chwilowy brak czasu

Awatar użytkownika
Pieterb
Administrator
Administrator
Posty: 11691
Rejestracja: 02 sty 2009, 17:59
Imię: Piotr
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABK+lpg
Lokalizacja: Zamość

Post autor: Pieterb » 26 kwie 2019, 12:16

wenon, bardziej bym obstawiam problem z zasilaniem sterownika airbag'a. Małek ostatnio taki przypadek w A4 gdzie padła kostka stacyjki. I tylko z ecu silnika można było się połączyć.
Albo problem z linią diagnostyczną.
WRC is for boys.
Group B was for men.

Awatar użytkownika
wenon
Forum Audi 80
Forum Audi 80
Posty: 350
Rejestracja: 23 lip 2007, 19:56
Lokalizacja: Pruszków/lublin

Post autor: wenon » 26 kwie 2019, 12:46

tez mysle ze to problem gdzies na kablach.
a jest gdzieś jakiś bezpiecznik od airbaga?

znalazłem taki schemat gdzie szukac tych 2 bezpieczników 1 od lampki jest raczej dobry bo lampka świeci a drugi gdzie szukać
Obrazek
AUDI - Probably the Best Cars in the World

mody: hamulce dwutłoczkowe, wskaźnik doładowania, kat-out, egr-out, wtryski 0,216, wolna odma, soft-od kostrza
do zmodzenia: ,, regulator cisnienia, może wiekszy IC. - chwilowy brak czasu

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8215
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 26 kwie 2019, 14:18

W tych dodatkowych koło skrzynki. Te 2x

ODPOWIEDZ

Wróć do „Systemy bezpieczeństwa Air bag i ABS”


Akumulatory samochodowe Audi 80
hamulce

Compero.pl
Tooles.pl - Sklep z elektronarzędziami