Opony samochodowe Audi 80
części samochodowe
Ubezpieczenie OC
opony i felgi
Tarcze, hamulce

[ALL B4] Brak świateł awaryjnych

ODPOWIEDZ
Awatar użytkownika
KVBoss
Forum Audi 80
Forum Audi 80
Posty: 6
Rejestracja: 26 lip 2014, 23:05
Lokalizacja: Polska

[B3 1.8 NE/JV] Brak lewego kierunkowskazu i świateł awaryjny

Post autor: KVBoss » 24 cze 2015, 22:53

Witam serdecznie.
Próbowałem dojść do rozwiązania na własną rękę jednak nie za bardzo mi się to udaje. Chodzi tak, jak w temacie, o kierunkowskaz lewy. Przy kierunku w prawo wszystko jest jak należy - świeci się sam kierunek, jak i lampka na desce rozdzielczej, słychać również charakterystyczne cykanie. Analogicznie jest przy kierunku lewym - brak światła na zewnątrz i na desce rozdzielczej, zamiast cykania włącza się brzęczyk. Przy światłach awaryjnych także świeci się tylko jedna strona, brzęczyka wtedy brak. Wajcha od kierunków działa na pewno - obrysówki da się włączyć.
Na początek zajrzałem pod kierownicę i postanowiłem wymienić przerywacz - rezultatów brak. Wymieniłem więc także przekaźnik - jedyna różnica to to, że nie słychać już brzęczyka, tylko takie szybkie cykanie, jednak światła nie ma dalej.
Nie bardzo mam pomysł jak ugryźć to dalej, może ktoś spotkał się z takim problemem i jakoś uda się to rozwiązać.
Pozdrawiam.

[ Dodano: 2015-06-24, 22:53 ]
Udało się rozwiązać problem. Winny był jeden kabel z wiązki, która wychodzi od drążka kierunków. Wystarczyło zdjąć obudowęc kierownicy i samą kierownicy, żeby otrzymać tam swobodny dostęp. Więc jak widać sprawa była banalna, więcej kręcenia śrubokrętem niż samej roboty.
Może komuś się to przyda na przyszłość. Pozdrawiam.

Awatar użytkownika
dzikx
Audi 80 Klub
Audi 80 Klub
Posty: 943
Rejestracja: 24 lis 2011, 21:49
Imię: Jurek
Model: Audi 90 B4
Nadwozie: Sedan
Silnik: 1.6 ADA+lpg
Lokalizacja: pomorze

Post autor: dzikx » 23 sie 2015, 23:27

żarówki, przewody sprawdzić

dirtydiana
Forum Audi 80
Forum Audi 80
Posty: 154
Rejestracja: 29 lis 2015, 13:53

[ALL B4] Brak świateł awaryjnych

Post autor: dirtydiana » 30 sie 2016, 21:41

Cześć,
mam problem, przestały mi działać światła awaryjne w b4 cabrio, podmieniłem przycisk i dalej lipa. Przycisk się podświetla natomiast nie słychać "tykania" i brakuje świateł awaryjnych.
Gdzie szukać przyczyny? Przekaźnik bezpiecznik proszę o rady :)

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8118
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 30 sie 2016, 22:42

W bezpieczniku nr2

dirtydiana
Forum Audi 80
Forum Audi 80
Posty: 154
Rejestracja: 29 lis 2015, 13:53

Post autor: dirtydiana » 31 sie 2016, 13:39

bezpiecznik spalony, niestety po włożeniu nowego natychmiast się przepala :( chyba jest gdzieś zwarcie

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8118
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 31 sie 2016, 15:26

Czy posiadasz centralny z alarmem? ori. Jak tak odłacz centralny pompkę odłacz włacznik jak nadal pali to nie pomogę gdzies trzeba szukać zwarcia.

dirtydiana
Forum Audi 80
Forum Audi 80
Posty: 154
Rejestracja: 29 lis 2015, 13:53

Post autor: dirtydiana » 31 sie 2016, 16:08

Jarewa pisze:Czy posiadasz centralny z alarmem? ori. Jak tak odłacz centralny pompkę odłacz włacznik jak nadal pali to nie pomogę gdzies trzeba szukać zwarcia.
alarmu brak zaobserwowałem ze zniknęły jeszcze kierunkowskazy ...

maniekbrw
Forum Audi 80
Forum Audi 80
Posty: 13
Rejestracja: 27 cze 2015, 10:20

Post autor: maniekbrw » 28 wrz 2016, 18:55

dirtydiana pisze:
Jarewa pisze:Czy posiadasz centralny z alarmem? ori. Jak tak odłacz centralny pompkę odłacz włacznik jak nadal pali to nie pomogę gdzies trzeba szukać zwarcia.
alarmu brak zaobserwowałem ze zniknęły jeszcze kierunkowskazy ...

I jak, udało się znaleźć przyczynę?
patrz w lusterka
quattro
jest wszędzie!

maniekbrw
Forum Audi 80
Forum Audi 80
Posty: 13
Rejestracja: 27 cze 2015, 10:20

[B4 2.0 ACE] brak kierunkowskazów i awaryjnych świateł b4 Co

Post autor: maniekbrw » 28 wrz 2016, 19:04

Witam Drodzy Forumowicze.

Ostatnio podczas jazdy moim Competition, gdy włączyłem kierunkowskaz, zaczęły przygasać światła mijania, szalał Voltomierz na zegarze, po dotarciu do celu zauważyłem brak kierunkowskazów, brak awaryjnych, po sprawdzeniu bezpiecznika był przepalony, wymieniłem na nowy, też nic, zatem zabrałem się do sprawdzenia przekaźnika, nie reagował, założyłem drugi nowy, coś przez chwilę przerywał, jednak też brak kierunków i awaryjnych.

Zaobserwowałem że na manetce kierunkowskazów w pozycji neutralnej przy włączeniu awaryjnych zaczął brzęczeć, podmieniłem na drugi przycisk i jest reakcja ta sama.

Przy zamknięciu samochodu z pilota alarmu, świeci tylko prawa strona sygnalizując kierunkami uzbrojenie, lewa już nie.

Szukałem na forach lecz nikt nie miał takiego problemu, bądź co znalazłem, wypraktykowałem i dalej lipa.

Być może ktoś się znajdzie kto by mi pomógł, może miał taką sytuację.



ogarniete, przyczyna bylo zwarcie nieopodal kierunkowskazu, prosze o zamkniecie
patrz w lusterka
quattro
jest wszędzie!

losiak59
Forum Audi 80
Forum Audi 80
Posty: 74
Rejestracja: 21 lut 2010, 13:57

[B4 ABK] Nie działają awaryjne/kierunkowskazy

Post autor: losiak59 » 27 gru 2016, 16:37

Witajce
Mam pewien problem - przestały działać kierunkowskazy.
Sprawdziłem bezpiecznik na podszybiu odpowiedzialny za kierunkowskazy oraz wycieraczki. (wycieraczki dzialaja) Bezpieczik cały, wymieniłem na nowy.
Na forum przeczytałem, że to może być wina przyekaźnika (nr.21).
Niestety nie jestem w stanie zlokalizować u siebie tego przekaźnika- szukałem w miejscu półki
( pod kierownicą ). Czy ktoś mógłby podpowiedzieć w którym miejscu powinien znajdować się ten przekaźnik?
Nie jest sztuką wiedzieć, sztuką jest zrozumieć ...

Awatar użytkownika
Piotrekdriver1
Audi 80 Klub
Audi 80 Klub
Posty: 827
Rejestracja: 09 lut 2012, 10:01
Lokalizacja: Białystok

Post autor: Piotrekdriver1 » 27 gru 2016, 18:47

Przekaźnik jest w takiej blaszcze przytwierdzony do deski.Jak masz odkręconą półke to włóż głowę i spójrz do góry.Jest zaraz pod zegarami.

Awatar użytkownika
tomek1982
Forum Audi 80
Forum Audi 80
Posty: 1528
Rejestracja: 09 maja 2008, 11:45
Lokalizacja: Marki

Post autor: tomek1982 » 27 gru 2016, 20:46

powodem może być włącznik awaryjnych lub przekaźnik pod kierownicą.

ekoaral
Forum Audi 80
Forum Audi 80
Posty: 7
Rejestracja: 26 paź 2008, 16:55
Lokalizacja: Legnica

Post autor: ekoaral » 03 maja 2020, 16:11

Witam szanownych kolegów u mnie w Audi 80b3 sytuacja wygląda w ten sposób ze światła awaryjne jak i kierunki działają z przodu ale nie z tylu gdzie mogę szukać przyczyny ????


pozdrawiam ekoaral.

maciek889
Forum Audi 80
Forum Audi 80
Posty: 4241
Rejestracja: 30 wrz 2009, 19:10
Lokalizacja: Wchsut.

Post autor: maciek889 » 03 maja 2020, 19:36

Masz hak? Może masz gdzieś moduł odciążający oryginalny przerywacz wpięty w obwód tylnych kierunków.
Gdybym miał więcej pieniędzy to nie jeździłbym bym Audi 80... Wtedy byłoby mnie stać na zakup jeszcze starszego auta.

Kiedy gaz zniszczy mój silnik bo zeswapował bym coś. 250 tys. km na gazie nie robi na nim wrażenia.

ODPOWIEDZ

Wróć do „Oświetlenie wewnętrzne i zewnętrzne”


Akumulatory samochodowe Audi 80 Ubezpieczenie OC
hamulce