Opony samochodowe Audi 80
części samochodowe
Ubezpieczenie OC
opony i felgi
Tarcze, hamulce

[B4 2.0 ABK] Spalanie detonacyjne

Wszystko co tyczy się silników rzędowych czterocylindrowych.
Awatar użytkownika
xRead
Forum Audi 80
Forum Audi 80
Posty: 327
Rejestracja: 22 cze 2016, 11:32
Imię: Dawid
Lokalizacja: Legnica

Post autor: xRead » 10 cze 2019, 23:31

Aha, dziękuje za wyjaśnienie :) No to gdzie szukać można jeszcze przyczyny ewentualnie gdy nowe paliwo nie przyniesie rezultatów ?

Audi 80 2.0E ABK 1992r by xRead

Regulacja zapłonu w ABK i nie tylko :) Kontakt PW

h/k
Forum Audi 80
Forum Audi 80
Posty: 683
Rejestracja: 21 sie 2017, 22:04
Imię: Łukasz
Model: Audi 80 B4
Nadwozie: Avant
Silnik: 2.0 ABK+lpg
Lokalizacja: Rumia

Post autor: h/k » 11 cze 2019, 10:20

A dodając gazu na postoju też masz ten dźwięk z wciśniętym jak i puszczonym pedale sprzęgła? Weź go dokładnie posłuchaj, może masz te dżwięki niezależnie od obciążenia.

Druga sprawa - test młoteczkowy. Pisał o nim kiedyś czarekj. Zrób go bezwzględnie od tego, kiedy te stuki występują. Czyli lampa w dłoń i na biegu jałowym opukujesz lekko małym młotkiem przez rurkę blok w okolicach czujnika. Komputer w trybie normalnej pracy powinien zareagować opóźniając zapłon. Wykluczy to możliwy tu brak reakcji ECU na spalanie stukowe.
Był - wierny Golf III 1.8 AAM 1991 "Łaciatek"
Jest - równie wierna 80 B4 2.0 ABK 1993 "kombi-limuzyna"

Szanuj swoją Osiemdziesiątkę - ich już nie przybędzie...

Awatar użytkownika
xRead
Forum Audi 80
Forum Audi 80
Posty: 327
Rejestracja: 22 cze 2016, 11:32
Imię: Dawid
Lokalizacja: Legnica

Post autor: xRead » 23 cze 2019, 19:56

Nie ma żadnych dźwięków. To jest na 100% spalanie stukowe, ponieważ jak już wspominałem po odpięciu czujnika spalania stukowego oraz obciążeniu silnika słychać wtedy to głośniej i w ciągu. Natomiast z czujnikiem jest to po prostu "zzz" i cisza po sekundzie.

Wieczorem spróbuje zrobić ten test młoteczkowy. Kiedyś pamiętam robiłem to na słuch nie bylo żadnej reakcji silnika. Tym razem sprawdzę lampą czy coś tam się dzieje z zapłonem po "stukaniu"

[ Dodano: 2019-06-11, 21:33 ]
Miałem małą eksplozje chłodnicy pod maską więc sprawdzę jutro haha

[ Dodano: 2019-06-23, 19:56 ]
Przepraszam, że dopiero teraz ale nie miałem zbytnio czasu.

Dzisiaj znalazłem przełamany wężyk podciśnienia "Kolektor --> Regulator ciśnienia paliwa" ale zbytnio to chyba nie przyniosło efektów. Czujnik niebieski podmieniony też nic.

Przyjechał kolega z forum Kogutiru, robiliśmy test młoteczkowy u mnie jak i u niego i jakoś to nie przynosiło zmian w pracy silnika ani na lampie ani na VAGu.

Przejechał się ze mną chyba z dobre 20min jeździliśmy i ten dźwięk oboje usłyszeliśmy parę raz. Jak na złość prawie to nie występowało.

Mam pytanie czy hydrauliczny popychacz pod mocnym obciążeniem może wydać z siebie taki szelest metaliczny ( nawet nie wiemy do czego ten dźwięk porównać ).

Audi 80 2.0E ABK 1992r by xRead

Regulacja zapłonu w ABK i nie tylko :) Kontakt PW

Kogutiru
Forum Audi 80
Forum Audi 80
Posty: 162
Rejestracja: 17 gru 2017, 20:07
Imię: Sebastian
Model: Audi 80 B4
Nadwozie: Avant
Silnik: 2.0 AGG+lpg
Lokalizacja: Legnica

Post autor: Kogutiru » 23 cze 2019, 20:13

Opisanie tego dźwięku to tak jakby silnik stygł i słychać takie naprężenia metalu i to wlasnie sie dzieje podczas tego obciążenia

Awatar użytkownika
xRead
Forum Audi 80
Forum Audi 80
Posty: 327
Rejestracja: 22 cze 2016, 11:32
Imię: Dawid
Lokalizacja: Legnica

Post autor: xRead » 23 cze 2019, 20:17

Tylko słychać to szybko np 3 razy w ciągu sekundy

Wykonałem logi grupy 004

*Wiadomość skopiowana z fb, którą pisałem do znajomego

Logi wykonałem

3 Pierwsze logi wykonane mniej więcej 1500-3500 III bieg ( na miare możliwości zrobić to bezpiecznie samemu w czasie jazdy ) Podczas których bynajmniej nie słyszałem spalania stukowego

2 następne wykonane podczas takiego zwykłego przyspieszania z 1 aż do 4 biegu. Tutaj już coś się powoli odzywało szczególnie po zapięciu kolejnego biegu ( 2,3 bieg najbardziej ) I wciśnięciu gazu przy ok 2000RPM. Pare razy zabrzęczało z pod maski podczas wykonywania tych dwóch ostatnich logów.

1. http://vaglogger.apphb.com/log/5d0fda788a19a9a420b872b2

2. http://vaglogger.apphb.com/log/5d0fda788a19a9a420b872b3

3. http://vaglogger.apphb.com/log/5d0fda788a19a9a420b872b2

Oraz te dwa ostatnie

1. http://vaglogger.apphb.com/log/5d0fda788a19a9a420b872b4

2. http://vaglogger.apphb.com/log/5d0fda798a19a9a420b872b5



Obrazek

Awatar użytkownika
Pieterb
Administrator
Administrator
Posty: 11608
Rejestracja: 02 sty 2009, 17:59
Imię: Piotr
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABK+lpg
Lokalizacja: Zamość

Post autor: Pieterb » 24 cze 2019, 19:40

xRead, w sumie nic nie widać, chodź ten zapłon jest jakoś dość mało wyprzedzany bo tak góra do 23-24 gdzieś ze dwa razy się zdarzyło że ciut więcej ale w sumie nie wiem jakie ma to znaczenie. Moim zdaniem nie powinno mi to występować spalanie stukowe.
Zwykle ciut więcej tak do 30 czasem nawet więcej przy tych obrotach rzędu 4-5 tyś, chodź vag zwykle tylko do ok 30 pokazuje ale to już czasem też i od kabla zależy.

Próbowałeś może ciut więcej ustawić np 7-8 stopni?
Ustawianie zapłonu w abk

Kto o coś spytał i uzyskał poradę niech czuje się zobowiązany napisać o rezultatach - pomogło, nie pomogło, jakie było właściwe rozwiązanie problemu.Dziękuję

Srebrna Kula

Ja się nie znam na naprawach, ja tylko kopiuje wiedzę ze starszych postów na forum, więc i Ty szukaj search.php

Awatar użytkownika
xRead
Forum Audi 80
Forum Audi 80
Posty: 327
Rejestracja: 22 cze 2016, 11:32
Imię: Dawid
Lokalizacja: Legnica

Post autor: xRead » 24 cze 2019, 20:45

Podmieniałem ECU, Odpinałem sondę lambdę i bez efektów. Opoźniłem bardzo delikatnie aparat zapłonowy, sprawdziłem lampą wyszło ok. 2' wyprzedzenia ( bym próbował ustawić na 4/5 ale nie miałem nikogo kto by pomógł trzymać obroty ) No i spalania stukowego już nie słychać - więc to było na pewno to. Szkoda już było mi słuchać tego jak silnik się męczy ale pytanie gdzie leży problem hmm... Myślę poczekać z tym do ściągnięcia głowicy i zobaczyć jak będzie po oczyszczeniu z nagarów itd. Może tam jest problem.

Audi 80 2.0E ABK 1992r by xRead

Regulacja zapłonu w ABK i nie tylko :) Kontakt PW

Awatar użytkownika
Pieterb
Administrator
Administrator
Posty: 11608
Rejestracja: 02 sty 2009, 17:59
Imię: Piotr
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABK+lpg
Lokalizacja: Zamość

Post autor: Pieterb » 24 cze 2019, 20:50

xRead, a widzisz a ja sam się walnąłem bo miałem napisać opóźnić ale z rozpędu napisałem odwrotnie.
Ustawianie zapłonu w abk

Kto o coś spytał i uzyskał poradę niech czuje się zobowiązany napisać o rezultatach - pomogło, nie pomogło, jakie było właściwe rozwiązanie problemu.Dziękuję

Srebrna Kula

Ja się nie znam na naprawach, ja tylko kopiuje wiedzę ze starszych postów na forum, więc i Ty szukaj search.php

Awatar użytkownika
xRead
Forum Audi 80
Forum Audi 80
Posty: 327
Rejestracja: 22 cze 2016, 11:32
Imię: Dawid
Lokalizacja: Legnica

Post autor: xRead » 24 cze 2019, 21:02

Dzisiaj jeszcze zrobiłem logi na podmienionym ECU

Grupa 001 - Na jałowych obrotach. Nie ma za małego czasu wtrysku czasem ?

http://vaglogger.apphb.com/log/5d111c908a19a92184577403



Grupa 004 - Podczas obciażenia

http://vaglogger.apphb.com/log/5d111c8e8a19a92184577401



Oraz tutaj podczas kolejnego normalnego przyspieszania w którym było słychać spalanie stukowe

http://vaglogger.apphb.com/log/5d111c908a19a92184577402





Na tych 2 stopniach znikło to całkowicie. Zapłon opóźniłem dlatego, że dziś zrobiło się gorąco na dworze i występowało bardzo często. Jakiś pomysł Pieter ? Bo serio to już jakiś czeski film ...

Audi 80 2.0E ABK 1992r by xRead

Regulacja zapłonu w ABK i nie tylko :) Kontakt PW

Awatar użytkownika
Pieterb
Administrator
Administrator
Posty: 11608
Rejestracja: 02 sty 2009, 17:59
Imię: Piotr
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABK+lpg
Lokalizacja: Zamość

Post autor: Pieterb » 25 cze 2019, 16:27

xRead, patrząc po wykresie sondy co coś ze składem mieszanki jest coś nie ten teges. Czas wtrysku króciutki ale taki też nie raz widywałem i auta chodziły ok.
Nie zdarzyło mi się taka sytuacja jak u Ciebie i bym musiał komuś cofać zapłon - nigdy.

A spróbuj mi zrobić log na wolnych i w czasie jazdy grupy - razem 004 i 001 tam gdzie jest wykres z czasów wtrysku i sonda.

Bo tak po za tym nic nie widać specjalnego - i ecu nawet razu nie próbował cofać zapłonu tak jakby w ogóle nie widział tu żadnego spalania detonacyjnego.

Apropos testu młoteczkowego to też kiedyś robiłem próby i bez efektu ;-)
Ustawianie zapłonu w abk

Kto o coś spytał i uzyskał poradę niech czuje się zobowiązany napisać o rezultatach - pomogło, nie pomogło, jakie było właściwe rozwiązanie problemu.Dziękuję

Srebrna Kula

Ja się nie znam na naprawach, ja tylko kopiuje wiedzę ze starszych postów na forum, więc i Ty szukaj search.php

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8118
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 25 cze 2019, 19:42

A weź jeszcze podaj mi jaką masz kompresję??

Tak zapytam bo nie pamiętam jak wymieniłeś silnik robiłeś głowice może? Silnik był z pewnego źródła??

Awatar użytkownika
xRead
Forum Audi 80
Forum Audi 80
Posty: 327
Rejestracja: 22 cze 2016, 11:32
Imię: Dawid
Lokalizacja: Legnica

Post autor: xRead » 25 cze 2019, 20:45

Wykonałem tak jak PieterB chciałeś logi statyczne oraz dynamiczne grupy 001 oraz 004 przy zapłonie ustawionym na 2'

Statyczne

001: http://vaglogger.apphb.com/log/5d1269098a19a98e607d9f2e
004: http://vaglogger.apphb.com/log/5d1269098a19a98e607d9f2d

Dynamiczne

001: http://vaglogger.apphb.com/log/5d1269098a19a98e607d9f2b
004: http://vaglogger.apphb.com/log/5d1269098a19a98e607d9f2c



Co do pytania Jarewy:

Nie sprawdzałem mu kompresji, ponieważ nie mam czym. Silnik kupowałem u gościa w okolicach Gorzowa Wielkopolskiego. Znalazłem go w internecie, facet miał sporo silników do 80tki. Jak wymieniałem silnik głowicy nie ruszałem. Jest jeszcze org. uszczelka pod głowicą, która mi się coraz bardziej poci po stronie kanału między 2 a 3 cylindrem oraz zauważyłem też na rogu od strony rozrządu a kolektorem wydechowym. Dlatego w lipcu biorę się za głowicę części już kupione. Jedyne co wymieniałem to uszczelniacze zaworowe bez demontażu głowicy, ponieważ wciągał 400ml/1000km aż kopcił na niebiesko. Po wymianie uszczelniaczy zużycie oleju spadło na 0,5L/8000km 5W40. Coraz bardziej podejrzewam nagar w komorze spalania czy coś, nie wiem o co już tu chodzi. Jak wyjechałem od ciebie było wszystko ok. Zaczęło się w tych upałach co teraz są.

Audi 80 2.0E ABK 1992r by xRead

Regulacja zapłonu w ABK i nie tylko :) Kontakt PW

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8118
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 25 cze 2019, 21:00

xRead pisze:Coraz bardziej podejrzewam nagar w komorze spalania czy coś
No właśnie pomiar kompresji by to potwierdził.. Bo mi przyszło do głowy że masz inny stopień sprężania niż normalne ABK. Ale jak ori uszczelka to raczej rzeźbę z głowicą można wykluczyć.

Ale to tylko domysły...

Awatar użytkownika
xRead
Forum Audi 80
Forum Audi 80
Posty: 327
Rejestracja: 22 cze 2016, 11:32
Imię: Dawid
Lokalizacja: Legnica

Post autor: xRead » 25 cze 2019, 22:31

Już też myślałem, że gdy ma 6' układ tłokowo-korbowy jest bardziej obciążony i stuka jakaś panewka, sworzeń, luz tłok-cylinder ale wątpie... te elementy wydają inny dźwięk oraz zapewne bym usłyszał to na jakichś podjazdach czy coś.

Już się chyba boje ściągać z niego głowicę rotfl żebym nie ujrzał czegoś co mnie zniechęci do ponownego montażu haha.


PS: Dodam, że jak wracałem z podłączonym laptopem na grupie 004 czasem się pojawiało jakieś 2.4 ATDC potem znów przeskakiwało na dajmy na to 22.0 BTDC, o co z tym chodzi ?

Gdy jest ustawiony na 2' przed GMP, czas wtrysku wynosi teraz 2.00ms przedtem 1.50ms oraz przepływka była 17,2% a wczoraj jakoś 15% gdy było 6' hmm ...


Kogutirowi ustawiałem nawet 12' i nic nie było takiego słychać.

Awatar użytkownika
Jarewa
Forum Audi 80
Forum Audi 80
Posty: 8118
Rejestracja: 01 kwie 2010, 21:24
Imię: Jarek
Model: Audi 80 B4
Nadwozie: Sedan
Silnik: 2.0 ABT
Lokalizacja: Głogów

Post autor: Jarewa » 25 cze 2019, 22:55

nie wiem czy wiesz ale kogut ma inny silnik niż ABK mniejszy stopień sprężania.

ODPOWIEDZ

Wróć do „Silniki czterocylindrowe”


Akumulatory samochodowe Audi 80 Ubezpieczenie OC
hamulce